home Forums idx general support Cross references to entries with forced sort order

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Wendy BaskettWendy Baskett
    Participant
    Post count: 24

    When I try to create a cross reference to an entry with a forced sort (e.g. The Hobbit;Hobbit), the exported index entry displays the semicolon and following text. If I try to get round this by not including the sorting information Index-Manager rejects the cross-reference because the target does not exactly match the entry.

    Is there a solution to this problem? Am I missing something?

    Thanks,
    Wendy

    indexmanagerindexmanager
    Moderator
    Post count: 31

    You work in an Indesign document? The forced sorting with ; is a work around in Index-Manager especially for InDesign, so, that you can handle the forced sorting for Word and InDesign in the same way. With InDesign-Documents Index-Manager will always display the ;form.
    When you export/embeds the entries in InDesign, the ;form will disappear and InDesign displays the entries in the correct form. I made screenshots, which I will send you directly.

    Wendy BaskettWendy Baskett
    Participant
    Post count: 24

    I’m working in Word, not InDesign.

    indexmanagerindexmanager
    Moderator
    Post count: 31

    Yes, I see the problem now, thank you. We have to change it.

    Janice RaymentJanice Rayment
    Participant
    Post count: 23

    It would be good it that is changed and thank you to Wendy for highlighting the issue.
    It did prompt me to think about these cross-references (that get deleted) when there is no target. I try to remember to always look before closing the programme but it’s easy to forget.

    If it is an easy development, it would be lovely to have a warning message when you close to say that there are some cross-references that will get deleted. Then the window/warning could give the option to cancel and make an amendment or to close anyway.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.